logo
logo
Tiger für MacBook gesucht - Mac-TV.de
Zurück   Mac-TV.de > Fachforen für klassische Macs > OS X
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #1  
Alt 28.05.2020, 00:57
nightsurfer nightsurfer ist offline
Erfahrener Benutzer
 
Registriert seit: 24.07.2008
Beiträge: 773
Tiger für MacBook gesucht

Moin.

Hat vielleicht jemand einen Tiger für Intel, mind. 10.4.8, rumliegen? Auf einem MacBook Late 2006 würde ich gern das Original - OS Mac OS X installieren. Habe aber nur 10.4.
__________________
iMac 27" Early 2019 / iPhone 11 Pro Max / watch s4 / iPad Pro 2018 / MacBook Air Mid 2012 / and some Oldies...

Geändert von nightsurfer (28.05.2020 um 12:18 Uhr).
Mit Zitat antworten
  #2  
Alt 28.05.2020, 12:03
mleis mleis ist offline
Benutzer
 
Registriert seit: 19.02.2014
Beiträge: 55
Hi,

bist du sicher, dass du Tiger für ein 2012er suchst? Mein rMBP Mid 2012 wurde damals glaube ich mit Mountain Lion (also 10.8) ausgeliefert. Downgrades, die noch weiter als der Auslieferungszustand gehen, sind ja normalerweise nicht möglich, da den alten Versionen schlicht die Kernel Extensions für die neue Hardware fehlen.

10.4 hatte ich damals als Original OS auf meinem weißen Macbook von 2007. Das war ja die erste Version, die mit den Macs nach dem Intel-Switch 2006 kompatibel war.
Mit Zitat antworten
  #3  
Alt 28.05.2020, 12:16
nightsurfer nightsurfer ist offline
Erfahrener Benutzer
 
Registriert seit: 24.07.2008
Beiträge: 773
Ups, vertippt, um ein Late 2006 geht es.
__________________
iMac 27" Early 2019 / iPhone 11 Pro Max / watch s4 / iPad Pro 2018 / MacBook Air Mid 2012 / and some Oldies...
Mit Zitat antworten
  #4  
Alt 28.05.2020, 18:32
nightsurfer nightsurfer ist offline
Erfahrener Benutzer
 
Registriert seit: 24.07.2008
Beiträge: 773
@mleis:
Das erste kam mit 10.4.6. Das Late 2006 mit 10.4.8. Das Mid 2007 mit 10.4.9 und das Late 2007 dann schon mit 10.5 Leopard.
10.4 hab ich damals gekauft und noch hier liegen, das geht aber nicht auf das Late 2006. Man kann alles von 10.4.8 bis 10.7.5 installieren. Ich wollte aber gerne das haben, mit dem es kam. Ich habe aber eine Möglichkeit zu runterladen gefunden. Alles wird gut.

Gruß Bernd
__________________
iMac 27" Early 2019 / iPhone 11 Pro Max / watch s4 / iPad Pro 2018 / MacBook Air Mid 2012 / and some Oldies...
Mit Zitat antworten
  #5  
Alt 28.05.2020, 19:00
mleis mleis ist offline
Benutzer
 
Registriert seit: 19.02.2014
Beiträge: 55
Mit 10.4.8 kann ich nicht dienen, von Leopard hätte ich hier aber noch ein Image, falls dir das helfen würde.
Mit Zitat antworten
  #6  
Alt 28.05.2020, 19:58
Special_B Special_B ist gerade online
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.609
Special_B eine Nachricht über AIM schicken
Hm, wenn es ein late '06 ist, mein erstes MBP war ein late '06. Da war der Tiger drauf. Aber da war auch nur die Version vom MBP dabei, nicht von einem MacBook. Ausserdem ist die bei mir auch schon weg, da das Gerät schon lange das Zeitliche gesegnet hat.

Für Tiger ist es schwer, eine DVD zu bekommen. Upgrades wurden da ja nur von PPC Rechnern gemacht, die Tiger Upgrade DVDs müssten alle PPC sein. Erst Leopard war Universal Binary, soweit ich mich erinnere.


mfg

Special_B
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.