logo
logo
Logitech V470 Bluetooth Maus Problem - Mac-TV.de
Zurück   Mac-TV.de > Fachforen für klassische Macs > Peripherie
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #1  
Alt 14.03.2009, 21:27
90210 90210 ist offline
Erfahrener Benutzer
 
Registriert seit: 08.01.2008
Beiträge: 248
90210 eine Nachricht über AIM schicken
Logitech V470 Bluetooth Maus Problem

Ich habe die Logitech V470 Bluetooth Maus in Betrieb. Auf zwei verschiedenen neuen MacBooks mit 10.5.6 läuft diese Maus nur Zeitweise, manchmal kann man sie nicht mehr verbinden oder sie wird nach dem Ruhezustand nicht mehr erkannt, resp. verbunden.

Auf einem 1.5 Jahre alten Alu iMac läuft sie einwandfrei. Haben diese Rechner evtl. verschiedene Bluetooth Chips, oder woran kann es liegen.

Vielen Dank schon mal.
__________________
Das Leben ist kurz - aber die Tage sind lang !
Mit Zitat antworten
  #2  
Alt 14.03.2009, 23:07
DesertFOX DesertFOX ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 267
Ich hab zu Hause für meine beiden Rechner (iMac/MacBook) jew. eine V470 in Betrieb. Hatte noch nie Probleme mit sowas, wobei ich mal gehört hatte, dass sich bei manchen Leuten wohl WLAN und Bluetooth beißen bzw stören, da beide auf 2,4GHz funken. Könntest ja mal zum Test WLAN ausschalten und schaun ob du dann noch Probleme hast.

Dies nur mal so als Gedanke dazu .
__________________
Mein Obstkorb: Mac Pro, 6-Core Xeon 3,33GHz | 13" MacBook Pro Retina, Core i5 2,6GHz | iPhone 6 128GB Weiß
Mit Zitat antworten
  #3  
Alt 15.03.2009, 00:39
90210 90210 ist offline
Erfahrener Benutzer
 
Registriert seit: 08.01.2008
Beiträge: 248
90210 eine Nachricht über AIM schicken
Der iMac ist aber leider auch mit WLan im Netz, also kann es wohl kaum daran liegen, aber Danke für die Infos.
__________________
Das Leben ist kurz - aber die Tage sind lang !
Mit Zitat antworten
  #4  
Alt 15.03.2009, 07:58
Stargate Stargate ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Ort: P3JA58
Beiträge: 148
Stargate eine Nachricht über ICQ schicken Stargate eine Nachricht über Yahoo! schicken Stargate eine Nachricht über Skype™ schicken
Zitat:
Zitat von 90210 Beitrag anzeigen

Auf einem 1.5 Jahre alten Alu iMac läuft sie einwandfrei. Haben diese Rechner evtl. verschiedene Bluetooth Chips, oder woran kann es liegen.
Ich hatte diese Maus für den vorletzten Alu iMac angeschafft.
Genau die gleichen Probleme. Auch bei ausgeschaltetem WLAN.

Nach drei Tagen habe ich Maus zurückgeschickt.
Dafür dann eine Wireless mit USB-Dongle genommen, die tut es perfekt.
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.