logo
logo
Macbook verliert ständig die Internetverbindung - Mac-TV.de
Zurück   Mac-TV.de > Rund um Apple und Technik > Macs, macOS und Zubehör
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #1  
Alt 29.07.2012, 13:10
Schueddy Schueddy ist offline
Benutzer
 
Registriert seit: 13.02.2011
Beiträge: 55
Macbook verliert ständig die Internetverbindung

Hallo Leute,
Ich bin nun seit ein paar Wochen im Besitz des 2012er Macbook Air und ich bin mit dem Gerät auch absolut zufrieden. Nur muss ich ständig mit der Internetverbindung kämpfen, wenn ich den Computer neustarte oder einfach aufklappe.
Ich gehe dann, wenn es nicht funktionieren sollte, immer auf die Netzwerkdiagnose und wiederhole den vorgegebenen Prozess so lange bis es funktioniert. Das kann manchmal schon ziemlich nervig sein. Dieses Problem hatte ich bei meinem Aufenthalt in den USA auch am Anfang, aber mein amerikanischer Freund hat irgendwas geändert, dass es dann zuverlässig funktionierte. Jetzt zurück in Deutschland geht das Problem von vorne los. Und ich bin echt verzweifelt, weil ich einfach nicht weiß, woran das liegt.
Das iPhone hat ja auch keine Probleme sich mit unserem WLAN zu verbinden.

Ich hoffe, ihr könnt mir helfen.
Mit Zitat antworten
  #2  
Alt 29.07.2012, 22:22
Daniel Daniel ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 872
Moin, das Problem hatte ich auch. Em Ende hielt nur Neuinstallation. Das ging einige Zeit gut, dann gab es wieder Probleme. Allerdings nur bei mir zu Hause mit meinem D-Link Access-Point.

Von dem problem habe ich schon viel gelesen. Scheint nur unter Lion und jetzt auch Mountain Lion aufzutreten und niemand weiß so genau wodran es liegt...
Mit Zitat antworten
  #3  
Alt 29.07.2012, 23:38
saxophonmusikant saxophonmusikant ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 830
Eine Neuinstallation ist Dummsinn, sorry.
Bei einem MacBook Pro, auf dem ich Anfang des Jahres Lion installierte, versagte nach dem Neustart das WLAN insofern, als es nach kurzer Zeit immer die Verbindung verlor.
Nach einigem googeln wollte ich es zwar nicht glauben, aber es half tatsächlich:
http://support.apple.com/kb/HT3964?viewlocale=de_DE

Keine Probleme mehr! Und das, obwohl im Support-Dokument keine Rede von "WLAN" ist.
__________________
"Donald schau, die Wunder werden nicht alle!" (Gustav Gans)
Mit Zitat antworten
  #4  
Alt 30.07.2012, 20:21
Schueddy Schueddy ist offline
Benutzer
 
Registriert seit: 13.02.2011
Beiträge: 55
Schade, bei mir bricht die Verbindung immer noch ständig ab, obwohl ich den Schritten gefolgt bin. Ich glaube, ich muss mich mal an Apple selbst wenden.
Mit Zitat antworten
  #5  
Alt 30.07.2012, 21:10
Tensai Tensai ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Ort: Esslingen
Beiträge: 2.508
Ist die Firmware vom Router auch aktuell, ggf. lassen sich auch auch damit die Probleme beheben.
Mit Zitat antworten
  #6  
Alt 31.07.2012, 02:38
Daniel Daniel ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 872
Zitat:
Zitat von saxophonmusikant Beitrag anzeigen
Eine Neuinstallation ist Dummsinn, sorry.
Bei einem MacBook Pro, auf dem ich Anfang des Jahres Lion installierte,(...)
Dein Beitrag ist Dummsinn, sorry. Ist ja schön dass es bei dir funktioniert und du googlen kannst. Aber unzählige andere Leute können auch googlen und es geht nach wie vor nicht.
Mit Zitat antworten
  #7  
Alt 31.07.2012, 07:34
saxophonmusikant saxophonmusikant ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 830
Möglich (dass nicht jeder Tipp bei jedem funktioniert).
Eine Neuinstallation ist aber in 99,99% aller Fälle Dummsinn.
Besser man findet den Fehler. Dann kann man ihn nächstes Mal abstellen.
Eine Neuinstallation bringt VIELLEICHT eine Besserung, und wenn, weiss man nicht, warum.

Zum Thema:
Ich habe mit meinem neuen Air das gleiche Problem - wenn ich es auf dem Schreibtisch am Monitor betreibe. Der Router steht 40cm daneben!
Ich habe den "Fehler" gefunden: Schalte ich den Monitor, ein viele Jahre alter Samsung Syncmaster irgendwas, AUS (Netzschalter!), bleibt das WLAN stabil. Schalte ich ihn ein, bricht die WLAN-Verbindung nach kurzer Zeit zusammen. Da ist wohl was schlecht abgeschirmt...
Ich betreibe das Air jetzt auf dem Schreibtisch mit USB-Ethernet-Adapter per Kabel.
__________________
"Donald schau, die Wunder werden nicht alle!" (Gustav Gans)
Mit Zitat antworten
  #8  
Alt 31.07.2012, 08:18
tobi2009 tobi2009 ist offline
Benutzer
 
Registriert seit: 05.01.2008
Ort: Zuhause
Beiträge: 63
Habe ähnliche Probleme mit meinem iMac (2011). Im Internet fand ich die Lösung: Der iMac scheint wohl tatsächlich Probleme mit dem WLAN N Standard zu haben, sobald ich im Router nur B/G erlaube ist die Verbindung einwandfrei. (Das darf man eigentlich echt niemandem erzählen, irgendwie peinlich)
Mit Zitat antworten
  #9  
Alt 31.07.2012, 16:34
AppleiPodFan AppleiPodFan ist offline
Erfahrener Benutzer
 
Registriert seit: 05.09.2010
Beiträge: 1.800
Da fragt man sich wirklich mal wieder, wie Apple die Produkte "testet".
__________________
Wenn die Dämmerung einsetzt, ist mit zunehmender Dunkelheit zu rechnen.
Mit Zitat antworten
  #10  
Alt 31.07.2012, 17:59
Tensai Tensai ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Ort: Esslingen
Beiträge: 2.508
Tja, Apple testet das wohl nur mit den eigenen AirPort-Stationen.
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.