logo
logo
Apple Karten Flyover Probleme - Seite 2 - Mac-TV.de
Zurück   Mac-TV.de > Fachforen zum iPad > Fragen, Hilfe und Support zum iPad
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #11  
Alt 25.02.2019, 19:33
mkummer mkummer ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.427
Als die Funktion herausgekommen ist, ging es eigentlich immer einwandfrei. Leider ist das schon viele Jahre her. Was nutzen da die vielen dazu gekommenen Orte. Mich erinnert das an die früheren Probleme mit Servern, die Übersee waren und zB iTools (Vorläufer von iCloud) auch zur Bewegungslosigkeit verdammt hatte. Ich würde mal tippen, dass die Funktion in USA einwandfrei läuft (wie vieles andere auch: Apple News oder die EKG-Funktion der Watch zB). America first!
__________________
iMac 27 i7 5K (late 2015) - iPhone XS MAX - iPad Pro 12,9 3. Gen. WIFI - Apple Watch Series 4 LTE
Mit Zitat antworten
  #12  
Alt 01.03.2019, 18:24
Slonterius Slonterius ist offline
Neuer Benutzer
 
Registriert seit: 17.05.2017
Beiträge: 15
Ich habe das die Tage mehrmals getestet, zu unterschiedlichen Zeiten. Mal auf dem iMac mal auf dem iPhone X. Mir ist aufgefallen, daß es auf dem iPhone in der Tat 3-5 Sekunden länger dauert, bis sich die 3D Sicht aufgebaut hat und es beim Überflug in weiterer Ferne vereinzelt graue Kästchen gibt, die aber zügig nachgeladen werden. Rund um die Sehenswürdigkeiten ist aber alles vollständig da. Auf dem iMac habe ich keinerlei Probleme. Wobei ich das auf dem iPhone jetzt auch nicht als Problem sehe.
Ich glaube daher nicht, daß es an den Apple Servern liegt, da es bei mir ja funktionuckelt.
Mit Zitat antworten
  #13  
Alt 02.03.2019, 10:08
mkummer mkummer ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.427
Dann liegt es vielleicht an der Telekom. Nachdem die Sache bei mir mittlerweile auf dem 3. iPhone-Modell, dem 2. iPad und dem iMac hängt, sollte es an der verwendeten hardware kaum liegen. Eine Möglichkeit wäre noch der DNS Server - da steht bei mir 192.168.2.1. und darunter 8.8.8.8 drin.
__________________
iMac 27 i7 5K (late 2015) - iPhone XS MAX - iPad Pro 12,9 3. Gen. WIFI - Apple Watch Series 4 LTE
Mit Zitat antworten
  #14  
Alt 02.03.2019, 16:41
Jörn Jörn ist gerade online
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 7.790
Michael, mit den DNS-Einträgen könntest Du etwas experimentieren.

Die zwei DNS-Adressen stehen beim Mac in jener Reihenfolge, in der sie vom Betriebssystem probiert werden. Erst wenn 192... fehlschlägt (also nicht antwortet), wird 8.... benutzt. Du kannst diese Reihenfolge ändern, indem Du sie mit der Maus verschiebst.

- Schiebe also auf dem Mac "8.8.8.8" nach oben in der Liste.
- Achte darauf, anschließend auf "Ok" und danach noch einmal auf "Anwenden" zu klicken.

192... ist der DNS-Dienst Deines Routers, in Deinem Fall also der Telekom. Dieser ist recht lahm. 8.8.... ist der DNS-Dienst von Google, dieser ist sehr schnell. Ich benutze ihn ebenfalls. Wer Google nicht benutzen will, kann "1.1.1.1" verwenden, das ist eine Alternative, bei der angeblich nichts ausgewertet wird.

Bei sehr vielen kleinen Web-Zugriffen fällt die Geschwindigkeit des DNS-Servers stärker ins Gewicht, weil er vermutlich bei jedem Zugriff beteiligt ist. FlyOver besteht vermutlich aus sehr vielen, kleinen Zugriffen, sodass sich ein schneller DNS-Dienst lohnen könnte. Hingegen, beim Laden einer einzigen großen Datei fällt es kaum ins Gewicht.

Unter iOS kann man diese Einstellungen erreichen unter WLAN -> (i) kleiner Info-Button -> DNS konfigurieren.
Mit Zitat antworten
  #15  
Alt 05.03.2019, 14:06
mkummer mkummer ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.427
Hallo Jörn - vielen Dank für deine Tipps. Auch das „Versetzen“! des Google-Dienstes hat bislang auf macOS keine Abhilfe gebracht. Auf meinem iPad Pro ist es ähnlich schlecht (bei gleichen Einstellungen), dagegen dachte mein iPhone XS Max gestern gleich 5 Flyovers hintereinander mit ordentlicher Geschwindigkeit. Auch hier habe ich die gleichen Einstellungen. Vielleicht stören da noch Caches?
__________________
iMac 27 i7 5K (late 2015) - iPhone XS MAX - iPad Pro 12,9 3. Gen. WIFI - Apple Watch Series 4 LTE
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.