Mac-TV.de

Mac-TV.de (https://www.mac-tv.de/Forum/index.php)
-   Fragen, Hilfe und Support zum iPad (https://www.mac-tv.de/Forum/forumdisplay.php?f=88)
-   -   Seit iOS 12.1.3: Immer wieder SIM Fehler (https://www.mac-tv.de/Forum/showthread.php?t=17755)

cordcam 05.02.2019 22:17

Seit iOS 12.1.3: Immer wieder SIM Fehler
 
Seit dieser Softwareversion vergisst mein iPad Pro 11 Zoll immer wieder die SIM Karte. Als wäre gar keine eingesteckt. Es werden dann unter „Mobile Daten“ nur noch Privider für die eSIM angezeigt.

Manchmal kann ich das Problem durch einen Neustart lösen.

Manchmal muss ich erst die Karte entfernen und neu starten.

Das Procedere ist mehrfach am Tag nötig. Die Karte habe ich getestet, an ihr liegt es nicht.

Manchmal muss ich sogar erst die Code Sperre deaktivieren und dann obiges machen.

Hat sonst noch jemand so ein Problem?

Man, seit gut zwei Jahren machen mir meine Apple Geräte unangenehm viel Arbeit.

cordcam 07.02.2019 21:45

Auch mit 12.1.4 bleibt der Fehler. Apple löst bei mir langsam Gefühle wie damals Windows Vista aus.

Pablo Nop 07.02.2019 23:38

Ist vielleicht die Karte defekt?

cordcam 08.02.2019 08:27

Nee, habe ich doch geschrieben, dass sie funktioniert. Und andere Karten rufen ja das gleiche Problem hervor.

cordcam 08.02.2019 13:11

Ich telefoniere gerade mit Irland.

Jörn 08.02.2019 13:12

Es scheint noch weitere Anwender zu betreffen. Hier habe ich einen Artikel mit Lösungsvorschlägen gefunden:

https://www.imyfone.com/iphone-tips/...ting-sim-card/

cordcam 08.02.2019 14:20

Das habe ich alles schon hinter mir. Ein Carrier Update wird leider nicht angeboten. Auch nicht in der kurzen Zeit, in der die SIM nach einem Neustart funktioniert.

Sobald sie vergessen wird, grätscht eh die integrierte Apple SIM dazwischen und unter "Mobile Daten" werden dann dafür nur noch Carrier zur Auswahl gestellt (Also so, als wäre keine SIM eingelegt) und als Carrier ist unter Infos iPad 35.0 eingetragen.

Der Support ist ratlos, will mir jetzt erstmal einen neuen Sim Karten Tray zuschicken.

cordcam 08.02.2019 16:07

Überraschung!

Ein höherer Support hat mich noch mal angerufen und mir empfohlen das iPad über iTunes wiederherzustellen (hatte ich vorher nur am Gerät gemacht) und es neu aufzusetzen. Hat aber leider nicht gebracht.

Dann habe ich noch mal das iPad direkt am Gerät zurückgesetzt, um das iCloud Backup einzuspielen (Hatte ich Gestern schon mal gemacht) und zack, es geht wieder!

QWallyTy 09.02.2019 10:44

Moin,

evtl. behebt ja 12.1.4 neben der Sicherheitslücke auch dieses Problem so dass es nicht noch mal auftauchen kann.

cordcam 09.02.2019 10:46

Ist schon längst drauf. Das hat das Problem nicht gelöst.

Und ich habe mich zu früh gefreut. Jetzt ist das Problem wieder da.


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:38 Uhr.

Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.