Mac-TV.de

Mac-TV.de (https://www.mac-tv.de/Forum/index.php)
-   TV-Talk (https://www.mac-tv.de/Forum/forumdisplay.php?f=16)
-   -   Kann mich nicht in Live Sendungen einloggen (https://www.mac-tv.de/Forum/showthread.php?t=17867)

Special_B 15.09.2019 20:22

Kann mich nicht in Live Sendungen einloggen
 
Hallo Jörn,

heute konnte ich mich zum zweiten mal nicht in die Sendung einloggen. Zur Keynote ging es schon nicht, da hab ich dann einfach ohne Login zugeschaut.
Heute kam mit Safari immer nur der Login zur Keynote Sendung, aber kein Button um sich einzuloggen. Immer nur der Kreisel.

Mit Firefox ging es dann.

Woran könnte denn das liegen?


mfg

Special_B

Jörn 16.09.2019 00:17

Ich hatte aus Eile einen Fehler beim Einrichten der Sendung gemacht. Das habe ich leider erst nach der Sendung bemerkt. Ich hatte noch die Daten der vorherigen Sendung benutzt, und da geriet dann alles durcheinander.

Sorry!

Special_B 22.09.2019 22:48

Hallo Jörn, heute ging auch wieder nichts. Ich musste mit Firefox zuschauen und konnte nicht auf mein Apple TV streamen. Mit Safari kommt immer nur Login wird vorbereitet und es dreht sich der Kreisel. Dann kommt einfach nichts mehr. Mittlerweile ist das seit der Keynote.


mfg

Special_B

Jörn 23.09.2019 00:20

Hm, dann stimmt da was nicht. Das muss ich mir mal näher ansehen. Vielen Danke für den Hinweis, das ist natürlich sehr wichtig für alle.

Special_B 23.09.2019 01:04

Kurz vor der Keynote hatte ich meinen Account abgerechnet. Vielleicht hängt es irgendwie damit zusammen. Das war jedenfalls das einzige besondere was ich in letzter Zeit mit meinem Account gemacht hatte.
Komisch finde ich, dass es mit Firefox geht. Einen anderen Browser als Safari und FF habe ich nicht installiert. Vielleicht ein beschädigtes Cookie?

Jedenfalls war ich scheinbar nicht der einzige, im Chat hatte aus noch jemand solche Probleme.


mfg

Special_B

Konqi 23.09.2019 11:35

Ich hatte das gleiche Phänomen mit dem endlosen Kreisel.

jankernet 23.09.2019 12:27

Falls es hilft, bei mir ebenfalls wheel of death :-)
Bin dann auf Chrome gewechselt da gings sofort.
Keine Ahnung gestern hing bei mir aber auch schon Bild.de den ganzen Tag.
Ging ebenfalls problemlos auf Chrome.
In der Nacht vorher wurde Safari geupdatet auf V13

Special_B 23.09.2019 18:30

Ich hab noch die ältere Safari Version.


mfg

Special_B

NONrelevant 24.09.2019 12:29

Ich hatte auch immer wieder Probleme mit dem Login in Safari. Manchmal hat es nach mehreren Versuchen des Einloggens geklappt. Ein oder zweimal hatte ich aber entnervt aufgegeben.
Ich habe keine alternativen Browser auf meinem Mac und ich will auch keine.

raupenspecht 25.09.2019 05:53

Guten Morgen,
ich weiss, es gehört nicht unbedingt hierhin, aber: Seit der aktuellen Version vom Safari kann ich YouTube nicht mehr aufrufen. Mit dem Chrome funktioniert es wie sonnst auch. Irgendein Problem mit dem "neuen" Safari?
Grüße
Andreas


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:40 Uhr.

Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.