logo
logo
Kann mich nicht in Live Sendungen einloggen - Seite 2 - Mac-TV.de
Zurück   Mac-TV.de > Rund um Mac-TV.de > TV-Talk
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #11  
Alt 25.09.2019, 23:05
kongo kongo ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 311
Welchen Browser verwendet ihr? Ich hatte mir der aktuellen Version von Google Chrome auch Probleme mit dem Abspielen von Videos. Mit Safari funktioniert es wunderbar.
Mit Zitat antworten
  #12  
Alt 06.10.2019, 23:47
Special_B Special_B ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.553
Special_B eine Nachricht über AIM schicken
So, heute war wieder eine Live Sendung. Leider konnte ich nur noch die letzten Sätze mitbekommen.

Aber der Login mit Safari am MBP ging wieder nicht. Mit Firefox kam ne Sicherheitsmeldung, am iPhone ging alles. Ohne Probleme. Hm.

Safari ist bei mir mittlerweile auch die Version 13.


Mit freundlichen Grüßen

Special_B
Mit Zitat antworten
  #13  
Alt 07.10.2019, 00:25
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.059
Danke für den Zwischenstand. Ich bin noch nicht fündig geworden. Ich suche aber weiter nach möglichen Ursachen.
Mit Zitat antworten
  #14  
Alt 07.10.2019, 22:21
Special_B Special_B ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.553
Special_B eine Nachricht über AIM schicken
Ich habe jetzt mal die Einstellungen für die Mac-TV Seite angesehen, da war der Inhaltsblocker aktiviert. Den hab ich jetzt mal deaktiviert.
Ausserdem hab ich die Mac-TV Cookies gelöscht und mich neu eingeloggt. Mal sehen ob das was gebracht hat.


mfg

Special_B
Mit Zitat antworten
  #15  
Alt 08.10.2019, 23:20
kongo kongo ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 311
Habe jetzt alle meine Cookies im Chrome Browser gelöscht und jetzt kann ich die Videos wieder störungsfrei abspielen. Den Werbeblocker habe ich auch deaktiviert. Allerdings hat erst die Entfernung der Cookies den gewünschten Erfolg gebracht.
Mit Zitat antworten
  #16  
Alt 19.10.2019, 23:02
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.059
Ich habe aufgrund eines "Verdachts" über die Ursache etwas an der Programmierung geändert und eine kleine "Falle" aufgestellt, die mir verraten soll, wo das Problem liegt. Bin gespannt, ob Ihr Euch jetzt wieder problemlos einloggen könnt.
Mit Zitat antworten
  #17  
Alt 23.10.2019, 09:23
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.059
Der Test scheint positiv verlaufen zu sein, da der Login bei der letzten Sendung offenbar bei allen gut geklappt hat.

Was war vermutlich die Ursache?

Meine Vermutung ist, dass die betroffenen Zuschauer eine alte URL verwendet haben, die mit "http" anstelle von "https" beginnt. Diese alten URLs werden auf der Homepage nicht mehr verwendet, d.h. wer sich von dort zur Live-Sendung schaufeln lässt, bekommt automatisch die neuen URLs.

Was habe ich geändert?

Die Webseite für die Live-Sendung prüft nun, ob man https verwendet, und falls nicht, wird die URL automatisch geändert. Auf diese Weise funktionieren alte Bookmarks (oder auch die URL-Vervollständigung mit alten Daten) wieder.

Warum hat es mal funktioniert, und mal nicht?

Die Browser sind je nach Version und Hersteller unterschiedlich streng darin, ob http und https gleichzeitig verwendet werden können (intern arbeitet die Live-Webseite nur mit https); mit anderen Worten, ob Inhalte geblockt werden, wenn man eine Webseite mit http aufruft und diese intern mit https arbeitet. Deswegen hat es mal funktioniert und mal nicht.

Danke an alle, die dieses seltsame Verhalten berichtet haben! Dadurch konnte ich diese Lücke schließen. Hoffentlich kommt nicht noch eine andere Ursache vom Vorschein. Also Daumen drücken...
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.