logo
logo
Dein Computer wurde aufgrund eines Problems neu gestartet - Mac-TV.de
Zurück   Mac-TV.de > Fachforen für klassische Macs > OS X
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #1  
Alt 17.02.2019, 02:35
Slonterius Slonterius ist offline
Neuer Benutzer
 
Registriert seit: 17.05.2017
Beiträge: 18
Dein Computer wurde aufgrund eines Problems neu gestartet

Hallo,

wenn ich meinen iMac längere Zeit (1-2 Tage oder über Nacht) nicht abschalte und ihn dann aus dem Ruhemodus hole, erhalte ich immer folgende Fehlermeldung.

"Dein Computer wurde aufgrund eines Problems neu gestartet."

In den Details steht jedes Mal etwas von "Thunderbolt power on failed".

Das Problem habe ich jetzt bestimmt schon seit 1-11/2 Jahren. Da ansonsten alles funktioniert habe ich es bisher ignoriert und dachte das wird irgendwann mal mit einem Update gelöst. Tja, Pustekuchen.

Vielleicht weiß von Euch jemand, wie man diesen Fehler behebt?

Im Anhang ist der komplette Fehlerbericht im pdf Format.

Gruß
Slonterius
Angehängte Grafiken
Dateityp: pdf Fehler.pdf (38,1 KB, 313x aufgerufen)
Mit Zitat antworten
  #2  
Alt 17.02.2019, 13:41
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.063
Eventuell crasht der iMac, wenn er zwischendrin aus dem Ruhezustand aufwacht.

1. Ist der Mac dabei an irgendwelche Peripherie angeschlossen? Etwa per Thunderbolt-Port?

2. Du könntest versuchen, einige Settings zurückzusetzen, die mit der Stromversorgung zu tun haben (SMC-Reset):

Laut Apple:

Zitat:
Gehen Sie bei iMac, Mac mini, Mac Pro und Xserve wie folgt vor:

1. Schalten Sie den Mac über das Menü "Apple" > "Ausschalten" aus.
2. Trennen Sie anschließend das Netzkabel von der Stromversorgung.
3. Warten Sie 15 Sekunden.

4. Schließen Sie das Netzkabel wieder an.
5. Warten Sie 5 Sekunden, und drücken Sie dann den Ein-/Ausschalter, um den Mac wieder einzuschalten.
Mit Zitat antworten
  #3  
Alt 17.02.2019, 14:59
Slonterius Slonterius ist offline
Neuer Benutzer
 
Registriert seit: 17.05.2017
Beiträge: 18
Hallo Jörn,

ich habe an einem USB 3 Port eine externe Festplatte von Toshiba dauerhaft angeschlossen, die als Time Machine genutzt wird.
Seit 3 Wochen habe ich an einem Thunderbolt Port ein USB Hub angeschlossen. Da das Problem schon viel Länger existiert, würde ich den Hub als Problemverursacher ausschließen.

Sobald ich heute Abend zu Hause bin, teste ich das mal mit dem SMC Reset. Wäre prima, wenn es mit einem einfachen Stecker ziehen, erledigt ist.
Mit Zitat antworten
  #4  
Alt 19.02.2019, 22:55
Slonterius Slonterius ist offline
Neuer Benutzer
 
Registriert seit: 17.05.2017
Beiträge: 18
Das Problem scheint in der Tat gelöst zu sein. Am Sonntag Abend habe ich den SMC Reset vollzogen und den iMac bis jetzt nicht abgeschaltet.
Es ist keine Fehlermeldung aufgetaucht.

Danke Jörn, für den richtigen Tip.
Mit Zitat antworten
  #5  
Alt 19.02.2019, 23:05
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.063
Das ist ja echt obskur. Hätte nie gedacht, dass die Lösung so simpel ist.

Melde Dich bei Gelegenheit mal wieder, damit wir erfahren, ob die Lösung langfristig anhielt, oder ob die bösen Geister wieder zurückkehrten.
Mit Zitat antworten
  #6  
Alt 19.02.2019, 23:17
Slonterius Slonterius ist offline
Neuer Benutzer
 
Registriert seit: 17.05.2017
Beiträge: 18
Ja, ich bin auch erstaunt. Zumal ich vorher noch nie gehört habe, daß man beim Steckerziehen eines abgeschalteten Gerätes irgendetwas zurücksetzt. Aber wie heißt es so schön, man lernt nie aus.

Ich gebe gerne zwischendurch mal einen Bericht.
Mit Zitat antworten
  #7  
Alt 28.03.2019, 10:29
Slonterius Slonterius ist offline
Neuer Benutzer
 
Registriert seit: 17.05.2017
Beiträge: 18
Zur Info. Es ist jetzt etwas mehr als 1 Monat her und die "Bösen Geister" sind nicht zurückgekehrt. Das Problem ist wirklich gelöst. Danke nochmal.
Sollte das Problem wieder auftauchen und durch ein weiteres Stecker ziehen nicht weg gehen, melde ich mich wieder. Aber danach sieht es nicht aus.
Mit Zitat antworten
  #8  
Alt 28.03.2019, 10:33
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.063
Juhuu!

Danke für den Bericht. Sehr interessant!
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.