logo
logo
iPhone-Akku leert sich ohne sichtbaren Grund - Seite 2 - Mac-TV.de
Zurück   Mac-TV.de > Fachforen zum iPhone > Fragen, Hilfe und Support zum iPhone
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #11  
Alt 20.08.2016, 22:02
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.427
Ja, vielleicht. Ich würde aber weiterhin ein wenig misstrauisch sein. Denn LTE muss nicht unbedingt mehr Akku verbrauchen. Und dass die WLAN-Verbdindung im Standby-Modus nicht dauerhaft gehalten wird, habe ich noch nie gehört (und auch nie beobachtet), es sei denn, die Verbindung würde auch im eingeschalteten Zustand immer wieder abreissen.

Was ich merkwürdig finde: Warum löst das Abschalten der mobilen Daten das Problem? Die Telefon-Funkverbindung bleibt ja weiter bestehen -- nur dürfen die Apps keine Daten senden. Es ist also ev. nicht die Funkverbindung an sich, sondern eine App oder ein Systemdienst, welche den Datenverkehr verursacht.
Mit Zitat antworten
  #12  
Alt 21.08.2016, 01:54
cordcam cordcam ist offline
Erfahrener Benutzer
 
Registriert seit: 13.04.2010
Beiträge: 2.519
Ich konnte beobachten, dass immer wieder ein Wechsel zwischen 3G und LTE stattfand. Wie bereits erwähnt wurde, ist diese ständige Netzsuche vielleicht ja der Stromfresser.
Mit Zitat antworten
  #13  
Alt 21.08.2016, 08:55
mkummer mkummer ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.758
Wie gesagt - mal in den Flugmodus gehen, dann zeigt sich, ob das die Ursache ist.
__________________
iMac 27 i7 5K (late 2015) - iPhone 11 Pro MAX - iPad Pro 12,9 3. Gen. WIFI - Apple Watch Series 5 LTE
Mit Zitat antworten
  #14  
Alt 21.08.2016, 10:38
cordcam cordcam ist offline
Erfahrener Benutzer
 
Registriert seit: 13.04.2010
Beiträge: 2.519
Das war nicht nötig und das Problem scheint nun gelöst.

Es lag tatsächlich daran, dass zu Hause ständig ein netzt gesucht wurde, bzw. es immer zwischen 3G und LTE wechselte. In Verbindung mit der Tatsache, dass Wlan im Standby disconnected wurde, wirkte sich das dann fatal auf den Akku aus.

Eine Lösung habe ich im Apple Support Forum gefunden: Ich habe nun in der Time Capsule eingestellt, dass die Lan Kanäle NICHT automatisch gesucht werden. Seitdem hält die Lan Verbindung auch im Standby und damit scheint dass iPhone so zufrieden, dass das schlechte Mobilnetz nun keine Akkuproblem mehr verursacht.

Ich kann jetzt also Mobile Daten inklusive LTE aktiviert lassen, weile das WLan nun zuverlässig ist.

Ich danke euch!
Mit Zitat antworten
  #15  
Alt 24.08.2016, 21:44
hundehausen hundehausen ist offline
Erfahrener Benutzer
 
Registriert seit: 08.01.2009
Beiträge: 553
Damit WLAN im Standby nicht mehr "disconnected", lösche mal deinen Router aus deinem iPhone und füge ihn neu hinzu. Die Verbindung sollte dann nicht mehr unterbrochen werden.
__________________
iMac 5k Late 2014 - MacBook Pro 13" Early 2015 - iPhone 7 - iPad mini 2
Mit Zitat antworten
  #16  
Alt 08.09.2016, 18:22
cordcam cordcam ist offline
Erfahrener Benutzer
 
Registriert seit: 13.04.2010
Beiträge: 2.519
Inzwischen leert sich das iPhone wieder um 6% pro Stunde im Standby. Nur zu Hause. Aber ich finde den Fehler einfach nicht.

Nur der Flugmodus hilft. Da praktisch kein Verbrauch.

Deaktivierung der mobilen Daten, WLAN, Bluetooth. Alles hilft nicht.
Mit Zitat antworten
  #17  
Alt 08.09.2016, 18:40
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.427
Du könntest die Statistik über den Datenverbrauch zurücksetzen (Einstellungen -> Mobiles Netz -> ganz unten).

Dann schaltest Du WLAN aus und "mobile Daten" ein, sodass jeglicher Traffic über die "mobilen Daten" erfolgt.

Dann wartest Du, bis sich der Akku wieder etwas leert. Danach schaust Du erneut in dieser Einstellung, welche App die Daten verbraucht hat. Die Statistik zeigt nur den Traffic ein, der durch "mobile Daten" zustande kam, deswegen muss man WLAN für diesen Test ausschalten.
Mit Zitat antworten
  #18  
Alt 08.09.2016, 19:06
cordcam cordcam ist offline
Erfahrener Benutzer
 
Registriert seit: 13.04.2010
Beiträge: 2.519
Gute Idee! Mache ich jetzt mal. Danke! Ich werde berichten.
Mit Zitat antworten
  #19  
Alt 08.09.2016, 20:06
cordcam cordcam ist offline
Erfahrener Benutzer
 
Registriert seit: 13.04.2010
Beiträge: 2.519
In der letzten Stunde im Standby:

5% Akkuverlust

0 Byte Datenverbrauch
Mit Zitat antworten
  #20  
Alt 08.09.2016, 23:54
rs254 rs254 ist offline
Neuer Benutzer
 
Registriert seit: 02.01.2010
Beiträge: 24
Ich hab' seit einiger Zeit genau das selbe Problem. Bei mir hilft es, Bluetooth zu deaktivieren. In der Liste der verbunden Bluetooth-Geräte wird kein verbundenes Gerät angezeigt. Deshalb ist meine Vermutung, dass Homekit bei mir den Fehler verursacht. (Ich habe mehrere Geräte mit Homekit bei mir zuhause.)
Außerdem konnte ich den Fehler kurzzeitig durch Zurücksetzen der Netzwerkeinstellungen beheben. Nach zwei Tagen war aber wieder alles beim Alten.
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.