logo
logo
Safari lädt eine Website nicht - Mac-TV.de
Zurück   Mac-TV.de > Fachforen für klassische Macs > OS X
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #1  
Alt 22.08.2020, 11:11
Special_B Special_B ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.639
Special_B eine Nachricht über AIM schicken
Safari lädt eine Website nicht

Hallo,

Safari öffnet bei mir die Seite web.de nicht bzw. nur nach Minutenlanger Wartezeit und selbst dann nicht komplett. Alle anderen Seiten werden sofort, wie es sein soll in Sekundenbruchteilen geladen.

Wenn ich web.de in Firefox öffne, geschieht das wie es sein soll, ohne jegliche Verzögerung werden die Seiten geöffnet.


Ich habe nun den kompletten Text geschrieben, ohne dass die Seite geladen wurde. Hm.


mfg

Special_B
Mit Zitat antworten
  #2  
Alt 22.08.2020, 12:37
desELend desELend ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Ort: Backnang
Beiträge: 667
Wahrscheinlich wird man auf der seite getrackt hier am iPad wird sie auch nicht geladen
Mit Zitat antworten
  #3  
Alt 22.08.2020, 18:44
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.845
Bei mir lädt web.de auf dem iPad (iOS 13), auf dem iPhone (iOS 14) und auf dem Mac (Catalina).

Übliche Ursachen für Hickhack sind korrupte Cookies oder Cache-Dateien, vielleicht müsste man hier etwas löschen. Dies wäre mein erster Ansatz.

Ein weiterer Test wäre, ob die Webseite im "Privatmodus" funktioniert.

Wenn alles fehlschlägt kann man den Mac neu booten, jedoch mit gedrückter Shift-Taste. Dadurch werden einige Cache-Dateien des Systems gelöscht. Anschließend bootet man normal.
Mit Zitat antworten
  #4  
Alt 22.08.2020, 20:47
Special_B Special_B ist offline
Erfahrener Benutzer
 
Registriert seit: 05.01.2008
Beiträge: 1.639
Special_B eine Nachricht über AIM schicken
Tatsächlich. Im Pornomodus läuft bei mir web.de wieder in Safari problemlos. Wie kann ich die Kekse löschen ohne dass alle anderen weg sind?


mfg

Special_B
Mit Zitat antworten
  #5  
Alt 22.08.2020, 21:32
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.845
Das geht bei Safari mit den Werkzeugen für Entwickler. (Klingt grimmig, ist aber einfach.)

1. Gehe in Safari (Mac), dort in die Einstellungen, dort in den Reiter "Erweitert".
2. Setze ganz unten das Häkchen bei "Menü Entwickler anzeigen". Darahin erscheint oben in der Menüleiste ein neues Menü namens "Entwickler".

3. Öffne das neue Menü.
4. Wähle die Option "Cache-Speicher leeren". (Option-Befehl-e)

5. Versuche, die Webseite Web.de in Safari zu laden. Wenn es klappt, kannst Du hier stoppen.
6. Wähle die Option "Webinformationen einblenden". (Option-Befehl-i) Es erscheint daraufhin ein neuer Bereich im Safari-Fenster.

7. Wähle in diesem neuen Bereich den Reiter "Speicher".
8. Unterhalb des Reiters müsste dann eine Seitenleiste und eine Tabelle erscheinen. Wenn die Seitenleiste nicht sichtbar ist, kannst Du sie mit einem Symbol einblenden lassen.

9. In der Seitenleiste werden Cookies, lokaler Speicher und Sitzungsspeicher angeboten. Klicke auf "Cookies". Es werden dann alle Cookies angezeigt.

10. Gehe nach und nach alle Cookies durch (klicke die Zeile an) und lösche sie per Löschtaste.
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.