logo
logo
Grüne Häkchen [funktionieren plötzlich nicht mehr] - Mac-TV.de
Zurück   Mac-TV.de > Rund um Mac-TV.de > Technische Hilfe für die Filme
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #1  
Alt 16.09.2016, 20:26
Macker Macker ist offline
Erfahrener Benutzer
 
Registriert seit: 30.12.2009
Beiträge: 202
Grüne Häkchen [funktionieren plötzlich nicht mehr]

Hallo,

nachdem Download eines Films wechselte das Symbol dahinter immer zu einem grünen Häkchen. Seit neuestem macht es das nicht mehr.

Viele Grüße
__________________
iMac 27" 2009 | MacBook Pro 13" 2012 | iPad 2 | iPad Pro 12,9" | TV | Syn DS916+ | Beats X | iPhone X | 3 HPs | Garmin Fenix 5X Plus | PB Pro | iMacPro 2017
Mit Zitat antworten
  #2  
Alt 16.09.2016, 20:42
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.480
Ok, das werde ich mal untersuchen.

Update: Bei mir werden die Häkchen angezeigt. Auch bei Filmen, die gerade eben gestartet hatte.

Dies ist eine JavaScript-Funktion. JavaScript muss also erlaubt sein. (Sonst funktioniert unsere Webseite vermutlich eh nicht richtig.)

Welchen Browser verwendest Du?
Mit Zitat antworten
  #3  
Alt 17.09.2016, 12:10
Macker Macker ist offline
Erfahrener Benutzer
 
Registriert seit: 30.12.2009
Beiträge: 202
Ich verwende Safari. Die Häkchen sind auch bei meinen älteren Downloads vorhanden, nicht aber bei den neuesten Re-Live-Filmen. Habe gerade nochmal einen Download gestartet: Der Haken kommt nicht.
Angehängte Grafiken
 
__________________
iMac 27" 2009 | MacBook Pro 13" 2012 | iPad 2 | iPad Pro 12,9" | TV | Syn DS916+ | Beats X | iPhone X | 3 HPs | Garmin Fenix 5X Plus | PB Pro | iMacPro 2017
Mit Zitat antworten
  #4  
Alt 17.09.2016, 15:52
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.480
Du hast recht. Es geschieht bei ReLive-Sendungen, sofern man vorher die RePlay-Version geladen hatte. In diesem Fall soll ja nichts weiter abgerechnet werden. Aber an der Abrechnung hängt auch die Vergabe der Häkchen.

Hilfe, was mache ich jetzt!?

Ich brauche vermutlich etwas Zeit, um daran etwas zu ändern. Mal sehen, was mir einfällt. Ich melde mich wieder, sobald ich eine Lösung habe.
Mit Zitat antworten
  #5  
Alt 17.09.2016, 15:54
Macker Macker ist offline
Erfahrener Benutzer
 
Registriert seit: 30.12.2009
Beiträge: 202
Also ich brauche die Häkchen damit ich den Überblick nicht verliere
__________________
iMac 27" 2009 | MacBook Pro 13" 2012 | iPad 2 | iPad Pro 12,9" | TV | Syn DS916+ | Beats X | iPhone X | 3 HPs | Garmin Fenix 5X Plus | PB Pro | iMacPro 2017
Mit Zitat antworten
  #6  
Alt 17.09.2016, 17:54
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.480
So. Schau bitte mal nach, ob die grünen Häkchen für die letzte ReLive bei Dir angezeigt werden. Eigentlich müssten sie jetzt auftauchen.
Mit Zitat antworten
  #7  
Alt 17.09.2016, 18:47
Macker Macker ist offline
Erfahrener Benutzer
 
Registriert seit: 30.12.2009
Beiträge: 202
Ja, alles im "grünen Bereich" nun! Super!
Jetzt müßte nur noch der Download der Relives nich immer wegen Zeitüberschreitungen abbrechen ...
__________________
iMac 27" 2009 | MacBook Pro 13" 2012 | iPad 2 | iPad Pro 12,9" | TV | Syn DS916+ | Beats X | iPhone X | 3 HPs | Garmin Fenix 5X Plus | PB Pro | iMacPro 2017
Mit Zitat antworten
  #8  
Alt 17.09.2016, 19:22
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.480
Das ist ein lokales Netzwerkproblem. Da kann ich nichts dran drehen.

Du könntest versuchen, testweise per Ethernet zu laden, falls Du die Möglichkeit hast. Dadurch könntest Du testen, ob es am WLAN liegt.
Mit Zitat antworten
  #9  
Alt 17.09.2016, 20:07
Macker Macker ist offline
Erfahrener Benutzer
 
Registriert seit: 30.12.2009
Beiträge: 202
Sorry, aber die Ursache liegt definitiv nicht in meinem Wohnzimmer, denn:

1. Gehe ich nicht über WLAN ins Internet
2. Treten die Probleme nur bei MAC-TV auf. Bei keinem anderen Download, z. B. Filme über iTunes oder von WDR-Mediathek, etc, die etwa die gleiche Größe habe, laden deutlich schneller und außerdem ohne jegliche Abbrüche.
__________________
iMac 27" 2009 | MacBook Pro 13" 2012 | iPad 2 | iPad Pro 12,9" | TV | Syn DS916+ | Beats X | iPhone X | 3 HPs | Garmin Fenix 5X Plus | PB Pro | iMacPro 2017
Mit Zitat antworten
  #10  
Alt 17.09.2016, 21:22
Jörn Jörn ist offline
Administrator
 
Registriert seit: 05.01.2008
Beiträge: 8.480
Probleme, die von unserem Server stammen, betreffen alle Zuschauer in gleichem Maße. Das ist aber nicht der Fall. Es mag Unterschiede geben, die im Netz begründet sind; aber auf die Netze haben wir keinen Einfluss.

Du könntest Deine Daten posten (welcher Provider, welcher Router/Modem, und so weiter), und vielleicht findet sich ein weiterer Zuschauer mit dieser Konfiguration. Dann könnte man sehen, ob dort die gleichen Probleme auftreten, oder wo es abweicht.
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.