logo
logo
Hab Problem nach der Installation mit Sierra - Mac-TV.de
Zurück   Mac-TV.de > Fachforen für klassische Macs > OS X
Registrieren Hilfe Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen Thema durchsuchen
  #1  
Alt 23.09.2016, 23:45
Knott1 Knott1 ist offline
Erfahrener Benutzer
 
Registriert seit: 03.05.2009
Beiträge: 431
Hab Problem nach der Installation mit Sierra

Hallo zusammen es geht um folgendes seit ich mac os Sierra installiert habe bekomme ich diese Fehlermeldung

Setup User 248/var/setup

Welchen Bewandtnis hat diese Aussage und zum zweiten was soll ich jetzt machen?
Das einzige was mir noch am Rand einfällt ist das, das Booten des neuen Betriebssystems sehr schleppend bzw.bruchstückhaft ist.
Mit Zitat antworten
  #2  
Alt 24.09.2016, 08:37
Aloxus Aloxus ist offline
Erfahrener Benutzer
 
Registriert seit: 06.03.2014
Beiträge: 532
Hallo Knott1,

Wann bekommst du diese Meldung und wie erscheint sie? Beim Bootvorgang oder während des normalen Betriebs? Ist es eine bloße Fehlermeldung oder eine Aufforderung etwas einzugeben?

Ein verwandtes Problem mit "Setup User" findet man in diversen Foren, wo der Mac nach dem Update scheinbar einen solchen User angelegt hat und dieser sich anmelden sollte. Siehe z.B.
http://forums.macrumors.com/threads/...pdate.1899186/
Dieses Problem scheint gelöst zu sein. Wurdest du beim Anmelden etwas in der Art gefragt?
__________________
: iMac 27" Mid 2010 / MBP 15" Retina Mid 2012 / iPhone 7 Black / iPad Air Silver / iPod Nano 7th Gen / Apple Watch
Mit Zitat antworten
  #3  
Alt 24.09.2016, 09:41
Knott1 Knott1 ist offline
Erfahrener Benutzer
 
Registriert seit: 03.05.2009
Beiträge: 431
guten Morgen Aloxus
erst einmal herzlichen Dank für deine Info
zur ersten Frage: Nein nur beim Bootvorgang bzw. Lokale Konten aus Benutzerliste bitte User angeben
im Klartext entweder 248/var/setup oder mein komplett ausgeschriebener Name plus 501/Users/Name aber alles kleingeschrieben
Zum andern werde ich bei macrumors Website stöbern die du mir genannt hat und dort etliche einen Lösungsansatz finden.

Bis dahin wünsche ich dir noch einen sehr Sonnen aktiven Tag

Knott1
Mit Zitat antworten
  #4  
Alt 24.09.2016, 10:36
Aloxus Aloxus ist offline
Erfahrener Benutzer
 
Registriert seit: 06.03.2014
Beiträge: 532
Ok beim Bootvorgang scheint folgendes zu helfen:

1) Option+Return drücken
2) Mauscursor ins Textfeld setzen
3) Control-Option-⌘-Delete drücken

Damit sollte die Eingabeaufforderung gelöscht und mit der üblichen (dein Benutzername) ersetzt werden. Wenn das nicht hilft, vielleicht mal im Safe Mode oder Recovery Mode booten.

Wünsche auch nen schönen Tag! Noch ein wenig den Herbst hinauszögern
__________________
: iMac 27" Mid 2010 / MBP 15" Retina Mid 2012 / iPhone 7 Black / iPad Air Silver / iPod Nano 7th Gen / Apple Watch
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.